묻고답하기

안녕하세요?
현제 홈페이지를 작업중인데요
페이지에 '내용 직접 추가' 로 위젯을 추가한 뒤,
에디터에서 html 직접 입력으로 모드를 바꾸고
페이지 소스를 직접 입력하고 저장을 누르면
내용이 변형되어서 나오는데 이건 왜 그런건가요?

그래서 다시 에디팅을 통해 소스 보기를 하면 내용이 바뀌어 있습니다.

예를들면 이렇습니다

- 원본소스의 일부분
.
.
.
.
    <div class="box-header">

     <h6>Tags</h6>

    </div><!-- end .box-header -->

                <img class="zbxe_widget_output" widget="tag_list" skin="default" colorset="layout" module_srls="724,50,957" />

   </div><!-- end .tags -->

   <img src="img/ad.gif" alt="ad" class="ad-bar" />
   <a href="#><img src="/img/image.png" alt="tf_300x250_v5" class="ad" /></a>

  </div><!-- end #sidebar -->

  <div class="clear"></div>

 </div><!-- end .container -->

</div><!-- end #content -->


- 저장 후 바뀌는 소스
.
.
.
.
<div class="box-header">
<h6>Tags</h6>
</div><!-- end .box-header -->

<img class="zbxe_widget_output"  editor_component="image_link" module_srls="724,50,957" colorset="layout" skin="default" widget="tag_list"/>
</div><!-- end .tags -->

<img class="ad-bar" alt="ad" src="img/ad.gif" editor_component="image_link"/>
<a href="#"><img class="ad" alt="tf_300x250_v5" src="/image/image.png" editor_component="image_link"/></a>

<div class="clear"></div><!-- end .container --></a></h6></div></div></div></div></div>



이와같이 bold 처리된 부분처럼 제가 쳐 넣은 소스의 순서가 바뀌고, 없던 소스가 생기며,
마지막 부분처럼 소스가 뒤에 더 붙어버리는 등 뒤죽박죽이 되어버려 결국에는 저장을 누른 뒤에는 아무것도 표현이 안됩니다.

왜 이런걸까요?

여러분들의 소중한 답변 기다리겠습니다.
감사합니다!

글쓴이 제목 최종 글
XE 공지 글 쓰기,삭제 운영방식 변경 공지 [16] 2019.03.05 by 남기남
귀롱이 ^^ 홈피 상단 검은 부분을 수정하고 싶어요.방법이 ^^::  
Ti27 파일을 찾을 수 없습니다.  
기마병 메인페이지 설정 [1] 2011.02.26 by 공듀
드림투유 이미지 리사이즈...  
pingstar 게시판 글쓰기 버튼 클릭 후, write 페이지에서의 오류 문제 [1] file 2011.02.26 by 무대포2
박대근887 shopxe 질문입니다.  
Mantaray™ 제로4에서 제로XE로 자료이전을 했는데 ||0||0 표시가..  
김민석574 배너관리자 위젯질문이요  
cjsound 게시물 출력관련 질문 [1] 2011.02.26 by 라르게덴
맘편한넘 모듈검색시 사용하지 않는 모듈이 검색될때...  
윌로우피페 XE 게시판 이용해서 스마트폰 APP 개발시 XML 문제.... [2] 2011.02.26 by 기운나
아아악내눈 본문내 이미지 조절 리사이즈 애드온 스킬발동 조건 좀 알려주세요 [2] 2011.02.26 by 아아악내눈
또별 IE8 에서 즐겨찾기 목록의 펼침.접힘 문의  
박하향풍선껌 게시판 카테고리 선택하면 이런 에러가 뜹니다 [1] 2011.02.26 by 라르게덴
xe [긴급]기존서버의 character-set 은 euckr 인 상태에서 xe 설치를 하면... [1] 2011.02.26 by 라르게덴
unnumiya 게시판의 특정 값을들 통계치로 추출 [1] 2011.02.26 by 라르게덴
Kess, Jim 홈페이지가 계속 멈춥니다. [2] 2011.02.26 by 라르게덴
어쿠스틱 메뉴연결시 mid에 쓰기페이지 연동하면 좌측 2차메뉴가 안보이는데 [1] 2011.02.26 by 라르게덴
일장춘몽925 메인페이지에 로그인 문의 드립니다. [1] 2011.02.26 by 라르게덴
fast 포인트를 2개 쓰고싶은데요 [1] 2011.02.26 by 라르게덴
pororo 오류 메세지  
오탁 a [2] 2011.02.26 by 아아악내눈
neila 이러한 오류는 어떻게 해결해야 하는지 궁금합니다有  
이헤레나 설치가 되지 않아요ㅠ [1] 2011.02.26 by 아아악내눈
CrowTM 댓글 작성자 표시 노출 [1] 2011.02.26 by 아아악내눈
국가정보보안 도와주세요.질문합니다. [1] 2011.02.25 by xemall
Chris Cha xe 올영어로 안되나요 [1] 2011.02.25 by xemall
T1000 프레임셋으로 나눈 html을 외부페이지로 지정못하나요? [1] 2011.02.25 by ToFinder
seed21 질문이 3가지인데 그 중에 한가지라도 해결되길 바랍니다. ㅜ.ㅜ [1] 2011.02.25 by ToFinder
JinkPark xe로 만들어진 홈페이지에서 검색을하면 [1] 2011.02.25 by 모르지오